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8- CÁLCULO ESTRUCTURAL POR EL MÉTODO DE LOS ELEMENTOS 

FINITOS (FEM) 

 

8.1- Peculiaridades para el modelado  

 

 Este apartado se ha realizado con el objetivo de dejar constancia de todos los 

consejos que el Sr. Julio García Espinosa, al cual quiero agradecer muchísimo la 

amabilidad y ayuda prestada para la realización de esta parte del proyecto, así como 

para plasmar los problemas que nos hemos encontrado a lo largo de todo el proceso de 

cálculo, en definitiva que sirva en ocasiones futuras como guía tanto para nosotros 

como para las personas interesadas en el tema. 

 

8.1.1-General 

 No se deben modelar sólidos, todo deben ser superficies y a estas se le dan las 

propiedades físicas (laminado) 

 No se deben representar elementos de detalle (solo geometría principal) 

 Las propiedades de los laminados se calculan mediante el módulo laminate 

shell, incorporado en el propio programa. Introduciendo la secuencia de laminación, 

junto con las propiedades de fibra, resina y porcentaje en huecos se obtienen todas las 

propiedades de los composites. 

 Los refuerzos se representan como líneas y a estas líneas le daremos, mediante el 

módulo Naval stiffener las propiedades físicas (definiendo las dimensiones y la 

secuencia de laminación) 

 Todos los elementos deben estar perfectamente unidos y trimados para que el 

programa entienda que físicamente los elementos están unidos (cada panel debe ser una 

superficie independiente del resto y a la línea divisora entre las placas le damos las 

propiedades físicas del refuerzo tal y como hemos comentado anteriormente) 

  

8.1.2-Propiedades de lámina 

 Para simplificar el problema con la asignación de las propiedades a las 

superficies y para agilizar la visualización de las propiedades, hemos organizado el 

modelo en capas, (Casco, cubierta y mamparos, refuerzos etc). 
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8.1.3-Referente a las cargas 

 Se pueden definir diferentes casos de carga “Load case”, los más habituales son 

el de arrufo y el de quebranto (generalmente las sociedades de clasificación se 

conforman con estos dos casos), en las embarcaciones de alta velocidad se exige un 

tercer caso de carga que seria el de slamming en proa. 

 Para la definición del arrufo y quebranto: Data>Loads>wave loads, aparece una 

ventana en la cual introducimos la amplitud de ola (según zona de navegación) y hay 

que introducir también los puntos en proa y popa que representan la línea de flotación 

ship-wave-reference 

 El programa en su última versión nos ofrece también la posibilidad de hacer un 

balance (equilibrado) de fuerzas entre el desplazamiento y los pesos 

Data>advanced>advanced problem data> Naval settings  y en la ventana que aparece 

seleccionamos la opción “Ship balance”. Cabe resaltar que este balance no nos va a 

librar de imponer condiciones de sólido rígido a la embarcación. 

 Existe la posibilidad de hacer combinaciones de cargas (por ejemplo combinar 

una carga dinámica con una estática), Data>Loads>load case> use combined loadcases 

y en la ventana que aparece introducimos el factor de amplificación de cada carga que 

queramos analizar. 

 

8.1.4-Condiciones de contorno 

 Como modelamos medio barco, en la línea de crujía restringiremos los 

movimientos en el eje “Y” (transversal) y los giros a lo largo de los ejes “Z” y “X” 

(vertical y longitudinal respectivamente). 

 Como condiciones de sólido rígido impondremos un empotramiento en popa y 

un apoyo en proa. 
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8.1.5- Postproceso 

Es bastante habitual que se produzcan concentraciones locales de esfuerzos 

cerca de los puntos de prescripciones (apoyos) o cerca de las fuerzas nodales (fuerzas 

puntuales). En estos casos, la escala de color no tiene suficiente contraste, es posible 

cambiar los límites de los valores de contour fill para que la escala de color sea más 

adecuada. 

Las zonas de la lámina que tienen valores más altos que el límite máximo ó 

menores que el mínimo, aparecerán en negro o el color que defina el usuario. 

Para definir el límite máximo y mínimo, seleccione:  

Options > Contours> Define limits 

 

Para ver el valor numérico de los resultados que se han visualizado, seleccione: 

Label > All in > Results  

 

Unidades: por defecto el sistema de unidades para Rambshell® y ramsolid® es 

el Sistema Internacional (SI) 

Fuerzas en Newton [N] 

Longitudes en metros [m] 

La unidad derivada es Pascal [Pa], donde Pa=N/m2 

 

Estas unidades deben cambiarse en varias partes del programa. Cada ventana 

que pregunta por los datos de las prescripciones, cargas o propiedades tiene un campo 

para seleccionar las unidades para esta ventana. Las unidades seleccionadas sólo son 

aplicables en los datos adjuntos en la misma ventana. 

Las unidades en las que están expresadas las coordenadas del modelo 

geométrico se seleccionan en la ventana de Problema: 

Data > Problem data-> Units > Mesh units 

Las unidades en las que están expresados los resultados del análisis se pueden 

seleccionar en: 

Data > Problem data > Units > Results units  



Proyecto Menorquín Yacht   
Cálculo estructural FEM 
 

 187

8.2- Análisis estructural del MY110 

8.2.1- Modelado 

 El modelo de CATIA que nos ha servido como base para el cálculo es el 

siguiente 

Casco y cubierta 

 
 

Refuerzos del casco 
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Refuerzos de cubierta 

 
 Este modelo se ha simplificado para reducir al máximo el tiempo de cálculo del 

programa, es decir, se han eliminado todos los detalles que no constituyan parte 

estructural del casco o cubierta, los refuerzos se han transformado en líneas a las cuales 

les daremos propiedades físicas y finalmente le hemos eliminado un costado para 

aprovechar la simetría. 

 El modelo que hemos exportado de CATIA en formato .igs para efectuar los 

cálculos es el siguiente 
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8.2.2- Unidades 

 Antes de empezar los cálculos vamos a establecer las unidades con las que 

vamos a trabajar 

[N-m-Kg] 

 

8.2.3- Propiedades de los materiales 

 El siguiente paso para el cálculo es el de asignar las propiedades, tenemos dos 

tipos de propiedades, por un lado hay que asignar propiedades tipo lámina y por otro 

lado las propiedades tipo línea (refuerzos) 

 Como punto de partida para el cálculo, le daremos a cada chapa las propiedades 

exigidas por la sociedad de clasificación,  (5.2.3- Secuencias de laminación) y al final 

de este apartado haremos una comparativa para comprobar si realmente hemos 

conseguido reducir escantillón o no. 

 
Lo mismo vamos a hacer con los refuerzos y los mamparos, es decir, como 

punto de partida tomaremos los resultados obtenidos con la aplicación de las fórmulas 

empíricas de la sociedad de clasificación y al final del apartado realizaremos una 

comparativa. 

 Para homogeneizar el resultado, tomaremos las mismas propiedades de los 

materiales utilizados en el cálculo de RINA 

· Porcentaje de fibra en peso 

 Mat 0.3 

 Tejido 0.55 
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· Porcentaje de huecos  

 10% 

· Densidad de los materiales 

 Fibra 2.56 g/cm3 = 2560 Kg/m3 

 Resina 1.2 g/cm3 = 1200 Kg/m3 

· Propiedades mecánicas 

 Módulo de Young resina = 3000 N/mm2 = 3·109 N/m2 

 Módulo de Young fibra = 73000 N/mm2 = 73·109 N/m2 

 Coeficiente Poisson resina = 0.3 

 Coeficiente Poisson fibra = 0.25 

 Módulo a cortante fibra  = 1731 N/mm2 = 1.731·109 N/m2 

 Módulo a cortante resina = 1530 N/mm2 = 1.153·109 N/m2 

Laminación inicial del casco: 

Nº Capa Tipo 
Ángulo 

dirección 
fibras 

Peso 
gr/m^2 

Densidad 
fibra 

Porcentaje 
de fibra 
en Peso 

Porcentaje 
huecos 

Espesor 
e (mm) 

1 MAT 300 0 300 2,56 0,30 0,10 0,778 
2 MAT 450 0 450 2,56 0,30 0,10 1,168 
3 MAT 450 0 450 2,56 0,30 0,10 1,168 
4 MAT 450 0 450 2,56 0,30 0,10 1,168 
5 MAT 450 0 450 2,56 0,30 0,10 1,168 
6 MAT 450 0 450 2,56 0,30 0,10 1,168 
7 WR 800 0 800 2,56 0,55 0,10 0,953 
8 MAT 450 0 450 2,56 0,30 0,10 1,168 
9 WR 800 0 800 2,56 0,55 0,10 0,953 

10 MAT 450 0 450 2,56 0,30 0,10 1,168 
11 MAT 450 0 450 2,56 0,30 0,10 1,168 
12 MAT 450 0 450 2,56 0,30 0,10 1,168 
13 WR 800 0 800 2,56 0,55 0,10 0,953 
14 MAT 450 0 450 2,56 0,30 0,10 1,168 
15 MAT 450 1 450 2,56 0,30 0,10 1,168 
16 WR 800 2 800 2,56 0,55 0,10 0,953 
17 MAT 450 3 450 2,56 0,30 0,10 1,168 
18 WR 800 4 800 2,56 0,55 0,10 0,953 
19 MAT 450 5 450 2,56 0,30 0,10 1,168 

 
Espesor lam.= 20,72 mm  197355 2156287 

 Distancia eje neutro a borde laminado = 10,93 mm 
 Distancia eje neutro al otro borde laminado = 9,80 mm 
 Modulo young del laminado E = 9524 N/mm2 
 Rigidez del laminado E*I = 6716467 N*mm^2/mm
 Inercia del laminado I = 705,24 mm^4 

 Peso el laminado =  27,77 Kg/m^2 
 Porcentaje en fibra del laminado = 0,365  
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Laminación inicial cubierta: 

Nº Capa Tipo 
Ángulo 

dirección 
fibras 

Peso 
gr/m^2 

Densidad 
fibra 

Porcentaje 
de fibra 
en Peso 

Porcentaje 
huecos 

Espesor 
e (mm) 

1 MAT 300 0 300 2,56 0,30 0,10 0,778 
2 MAT 450 0 450 2,56 0,30 0,10 1,168 
3 MAT 450 0 450 2,56 0,30 0,10 1,168 
4 MAT 450 0 450 2,56 0,30 0,10 1,168 
5 WR 800 0 800 2,56 0,55 0,10 0,953 
6 MAT 450 0 450 2,56 0,30 0,10 1,168 
7 WR 800 0 800 2,56 0,55 0,10 0,953 
8 MAT 450 0 450 2,56 0,30 0,10 1,168 

 
Espesor lam.= 8,52 mm  80724 368409

 Distancia eje neutro a borde laminado = 4,56 mm 

 Distancia eje neutro al otro borde laminado = 3,96 mm 

 Modulo young del laminado E = 9472 N/mm2 

 Rigidez del laminado E*I = 443118 N*mm^2/mm 

 Inercia del laminado I = 46,78 mm^4 

 Peso el laminado =  11,41 Kg/m^2 

 Porcentaje en fibra del laminado = 0,364  
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Mamparos 

El material utilizado en el astillero pare los mamparos es el contrachapado 

marino, que tiene las siguientes propiedades mecánicas 

ρ = 50 Kg/m3 

E = 9.3  GPa = 93000 N/mm2 = 9.3 · 1010 N/m2 

t = 20 mm = 0.02 m 

σcompresion= 31 MPa 

σtracción= 31 MPa 

 τ = 6.2 Mpa  

 Refuerzos: 

 Para que al mallar el programa tenga en cuenta estos refuerzos hay que definirlo 

en el criterio de mallado 

Mesh->Mesh Criteria->Mesh->Line. Tiene que hacerse SÓLO con las líneas que tienen 

rigidizadores 

 

Quilla 

 

 

longitud 

[cm] 

espesor 

[cm] 

chapa 37 2,10 

alma 18,00 4,20 

ala 14,00 2,10 
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Fijación refuerzos al fondo con dos capas de Mat 450 g/m2 

Material del núcleo del refuerzo es madera de pino con un módulo a cortante de 

G = 1.7·108 N/m2 

 

*Nota: Como estamos modelando medio barco, la dimensión transversal de la 

quilla la dividiremos por dos, es decir que la base tendrá una anchura de 18’5 cm y el 

ala una anchura de 7 cm, mientras que la dimensión vertical la mantendremos, es decir 

la altura del ala seguirá siendo 18 cm 

 

Longitudinal interior y exterior  

 

 

longitud 

[cm] 

espesor 

[cm] 

chapa 35,00 1,50 

alma 8,00 0,40 

ala 8,00 0,40 

 

Fijación refuerzos al fondo con dos capas de Mat 450 g/m2 

Material del núcleo del refuerzo es madera de pino con un módulo a cortante de 

G = 1.7·108 N/m2 

 

Longitudinal de costado 

 

 

longitud 

[cm] 

espesor 

[cm] 

chapa 25,80 1,10 

alma 6,00 0,40 

ala 6,00 0,40 

 

Fijación refuerzos al fondo con dos capas de Mat 450 g/m2 

Material del núcleo del refuerzo es madera de pino con un módulo a cortante de 

G = 1.7·108 N/m2 
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Transversales casco (transversal 1, 2, 3, 4) 

 

 

longitud 

[cm] 

espesor 

[cm] 

chapa 33,00 1,50 

alma 6,00 0,40 

ala 6,00 0,40 

 

Fijación refuerzos al fondo con dos capas de Mat 450 g/m2 

Material del núcleo del refuerzo es madera de pino con un módulo a cortante de 

G = 1.7·108 N/m2 

 

Baos de cabina y Fly-britge 

 

 

longitud 

[cm] 

espesor 

[cm] 

chapa 20,40 0,80 

alma 4,00 0,40 

ala 6,00 0,40 

 

Fijación refuerzos al fondo con dos capas de Mat 450 g/m2 

Material del núcleo del refuerzo es madera de pino con un módulo a cortante de 

G = 1.7·108 N/m2 

 



Proyecto Menorquín Yacht   
Cálculo estructural FEM 
 

 196

8.2.4- Prescripciones de desplazamiento 

 Como modelamos medio barco, en la línea de crujía restringiremos los 

movimientos en el eje “Y” (transversal) y los giros a lo largo de los ejes “Z” y “X” 

(vertical y longitudinal respectivamente). 

 Como condiciones de sólido rígido impondremos un empotramiento en popa y 

un apoyo en proa. 

 

 
 

8.2.5- Cargas 

 Los cálculos se harán con cargas estáticas y según la teoría de la linealidad 

geométrica de la contribución de las fuerzas 

 Del cálculo de pesos obtenemos las cargas, que vamos a distribuir de la siguiente 

manera (dividimos los pesos por dos porque estamos modelando medio barco) 

 

· Carga repartida en cámara de máquinas 2000 / 2 = 1100 Kg 

 Área de los paneles de cámara de máquinas = 6,47 m2 

 Le aplicamos una presión tipo Global shell load = 1100*9.81/6,47 = 1700 N/m2 

 

· Carga repartida sobre cubierta y cabina = 2000 / 2 = 1000 Kg  

 Área de cabina y cubierta = 16,5 m2 

 Le aplicamos una presión tipo Global shell load =1000*9.81/16.5 = 600 N/m2 
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· Interiores  como carga repartida = 180 / 2 = 2000 Kg  

Área de los paneles de interior = 10.44 m2 

 Le aplicamos una presión tipo Global shell load =2000*9.81/10.44 = 1850 N/m2 

 

· Carga repartida sobre plataforma de baño = 440 / 2 = 220 Kg  

 Área de cabina y cubierta = 1,1 m2 

 Le aplicamos una presión tipo Global shell load =220*9.81/1,1 = 2000 N/m2 

 

· Peso propio de la estructura (al introducir las propiedades del laminado, una de las 

variables que introducimos es la densidad del material, así que el propio programa                            

calcula el peso de la estructura) 

- Peso propio de las chapas 

- Peso propio de los refuerzos 

 

· Lastre fijo en la quilla = 500 / 2 = 250 Kg 

Longitud de la quilla = 10.44 m 

 Aplicamos fuerza repartida tipo Global beam load =250*9.81/10.44 = 234 N/m 

 

· Cargas hidrostáticas 

 La última edición de Ram series tiene un módulo que nos permite representar la 

presión hidrostática, simulando una ola real. 

Data>Loads>wave loads 

 

A esta ola hay que asignarle las siguientes propiedades 

 · Amplitud (la mitad de la altura), en nuestro caso tomaremos 1.5  m (Categoría 

de diseño B requiere una altura significativa de ola de 4 m) 

· Tipo de ola (sinusoidal o trocoidal), nosotros tomaremos ola sinusoidal 

 · Es necesario asignar a la ola dos puntos de referencia (en proa y en popa) 

*Nota: En un principio habíamos puesto una carga sobre el Fly-britge, pero esta opción 

se ha desestimad, porque al tener un voladizo tan grande, nos distorsionaba los 

resultados. El Fly-britge debería estudiarse en un problema a parte. 
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Cargas tipo Global shell load 

 
Cargas tipo  Global beam load 

 
Cargas puntuales 
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Peso propio de la estructura 

 

 
Cargas hidrostáticas 
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Vamos a definir dos casos de carga: 

LOAD CASE 1: Arrufo 

 Es decir a la carga hidrostática anteriormente expuesta, será una ola sinusoidal 

de 2 m de amplitud con un pico en proa y otro en popa. 

 Una vez hemos introducido la ola, acudimos a 

Data>Advanced>Advanced problem data  

Escogemos la pestaña de Naval settings y activamos el Ship balance, esta opción 

sirve para que el programa iguale los pesos y los desplazamientos (corrge el asientos y 

la línea de flotación) 

Para tener en cuenta el efecto de las cargas dinámicas multiplicamos la carga por 

un factor de 1.5 

 

LOAD CASE 2: Quebranto 

 Es decir a las cargas anteriormente expuestas, le introduciremos una ola 

sinusoidal de 2 m de amplitud con un pico en la mitad de la eslora 

 Una vez hemos introducido la ola, acudimos a 

Data>Advanced>Advanced problem data  

Escogemos la pestaña de Naval settings y activamos el Ship balance, esta opción 

sirve para que el programa iguale los pesos y los desplazamientos (corrge el asientos y 

la línea de flotación) 

 Para tener en cuenta el efecto de las cargas dinámicas multiplicamos la carga por 

un factor de 1.5 

 

8.2.6- Mallado 

 Para la realización de los cálculos se han hecho infinidad de pruebas con una 

malla muy basta (tamaño 300 mm) con la cual obteníamos  

Num. of linear elements=301 

Num. of Triangle elements=3304 

Num. of nodes=1754 

Estos cálculos se ejecutaban en apenas unos segundos lo cual par las fases 

iniciales de cálculo nos iba muy bien, pero evidentemente carecen de precisión. 

 Una vez hemos tenido el modelo completamente definido hemos reducido la 

malla paulatinamente hasta un tamaño de 75 mm con la cual obteniamos 
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Num. of linear elements=1995 

Num. of Triangle elements=67958 

Num. of nodes=34615 

 Este cálculo tiene una duración de varias horas 

 
 

 

8.2.7- Coeficientes de seguridad 

 Los coeficientes de seguridad, también llamados factores de ignorancia sirven 

para determinar si la estructura tiene un escantillón suficiente para soportar las cargas a 

las que suponemos que va a estar sometida.  

 Los coeficientes de seguridad son necesarios por el desconocimiento de 

a- Desconocimiento de las cargas 

b- Desconocimiento del material (especialmente en materiales compuestos) 

c- Aproximaciones geométricas (en el cálculo FEM este factor es prácticamente 1) 

d- Aproximación del modelo matemático (en el cálculo FEM este factor es 

prácticamente 1) 

e- Otros efectos (fatiga, agrietamiento, tensiones internas etc.) 

 Por tanto la elección de un buen factor de seguridad es primordial para asegurar 

que la estructura es suficientemente rígida y fuerte para soportar las cargas a las que va 

a estar sometida a lo largo de su vida, pero sin que esté sobredimensionada. 

 En algunos sectores como el aeroespacial, los ingenieros analizan las 

consecuencias de un fallo estructural, llegando a un número aceptable de fallos por 

persona y milla. 
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Tenemos dos formas de aplicar los coeficientes de seguridad: 

1- FACTORES DE SEGURIDAD GLOBALES que normalmente varían entre 2 y 

6, estos coeficientes pueden aplicarse tanto a las cargas (coeficiente de carga) 

como a los materiales (método de la tensión permisible) 

2- FACTORES DE SEGURIDAD PARCIALES, este método, que será el que 

utilizaremos, se aplica de la siguiente manera 

a. Definimos cargas de trabajo estáticas (arrufo quebranto) 

b. Definimos las cargas dinámicas (Combinación de arrufo y quebranto) 

c. Definimos carga límite del material(carga límite de trabajo) 

d. Definimos la carga última del material (carga de rotura) 

Nosotros para calcular los coeficientes de seguridad, aplicaremos la teoría de 

Tsai-Wu. Para ello introduciremos en el propio programa Ramseries® las propiedades 

mecánicas del material: tensión máxima de compresión (Sc) y tracción (St) en las 

direcciones 1 y 2, así como la tensión máxima cortante (T). 

Para los coeficientes de seguridad de los laminados, nos basaremos en la norma 

ISO-122158-5. Esta norma nos especifica la tensión máxima admisible de diseño σd 

(Carga límite de trabajo). 

 
Resumiendo 

CS = 2  Para el casco 

 CS = 3  Para la cubierta 
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Para calcular las propiedades de los laminados, también aplicaremos la norma 

ISO-122158-5. 

La tabla se refiere a fibra E y para capas casi isotrópicas 

 
Ψ = contenido en fibra de la capa de laminado 

 
 Mat WR 

Tensión de compresión 

Sc1 = Sc2 

117 N/mm2 

117·106 N/m2 

117 N/mm2 

117·106 N/m2 

Tensión de tracción 

St1 = St2 

85 N/mm2 

85·106 N/m2 

130 N/mm2 

130·106 N/m2 

Tensión cortante 

T 

62 N/mm2 

62·106 N/m2 

62 N/mm2 

62·106 N/m2 
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8.2.8- Análisis de resultados 

En el apartado 8.2.3-Propiedades de los materiales, hemos definido una 

secuencia de laminación inicial (la misma obtenido con el escantillonado RINA), 

durante el proceso de optimización estructural hemos ido ajustando este laminado. 

 

1-Deformación de la estructura 

 Siguiendo el consejo de Julio García Espinosa, tomaremos como valor admisible 

de deformación 1:100 

Desplazamiento en el eje X 

Desplazamiento en el eje Y 

Desplazamiento en el eje Z 

 

2-Visualización de las tensiones 

Todas las fuerzas están representadas en relación con el sistema del eje local de 

cada lámina (exceptuando las fuerzas en el eje principal). La visualización será con 

Contour Fill.  

El resultado que el programa Ramseries® nos da es un valor característico de la 

tensión de todas las capas que forman el laminado 

Fuerza axial [N/m] Nx, Ny, Nxy 
Fuerza axial en todo el espesor de la lámina por 

unidad de anchura de la lámina 

Momento [N·m/m] Mx, My, Mxy Momento por unidad de anchura de la lámina 

Cortante [N/m] Qx, Qy, Fuerza cortante por unidad de ancho de lámina 

 

3- Coeficientes de seguridad 

 El resultado que nos da el programa es el coeficiente de seguridad menor de 

todas las capas que forman el laminado (la capa que primero rompe) 

 

4- Respuesta dinámica 

 Por último analizaremos la respuesta dinámica de la estructura (3 primeros 

modos de vibración). Este dato nos servirá para comprobar si hay algún elemento 

rotativo (hélice, motor, generador) que tenga peligro de entrar en fase con la estructura  

y por tanto producir ruido. 

Data>Problem data>analisis>linerar dinamic (escogemos numero de nodos) 
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8.2.9- Visualización de resultados 

Secuencia de laminado obtenida 

Casco 

Nº Capa Tipo 
Ángulo 

dirección 
fibras 

Peso 
gr/m^2 

Densidad 
fibra 

Porcentaje 
de fibra 
en Peso 

Porcentaje 
huecos 

Espesor 
e (mm) 

1 MAT 300 0 300 2,56 0,30 0,10 0,778 
2 MAT 450 0 450 2,56 0,30 0,10 1,168 
3 MAT 450 0 450 2,56 0,30 0,10 1,168 
5 WR 800 0 800 2,56 0,55 0,10 0,953 
6 MAT 450 0 450 2,56 0,30 0,10 1,168 
7 MAT 450 0 450 2,56 0,30 0,10 1,168 

 

Espesor lam.= 6,40 mm  56696 184531 
 Distancia eje neutro a borde laminado = 3,25 mm 

 
Distancia eje neutro al otro borde 
laminado = 3,15 mm 

 Modulo young del laminado E = 8856 N/mm2 
 Rigidez del laminado E*I = 168462 N*mm^2/mm 
 Inercia del laminado I = 19,02 mm^4 
 Peso el laminado =  8,45 Kg/m^2 
 Porcentaje en fibra del laminado = 0,343  

 

Cubierta  

Nº Capa Tipo 
Ángulo 

dirección 
fibras 

Peso 
gr/m^2 

Densidad 
fibra 

Porcentaje 
de fibra 
en Peso 

Porcentaje 
huecos 

Espesor 
e (mm) 

1 MAT 300 0 300 2,56 0,30 0,10 0,778 
2 MAT 450 0 450 2,56 0,30 0,10 1,168 
3 MAT 450 0 450 2,56 0,30 0,10 1,168 
5 WR 800 0 800 2,56 0,55 0,10 0,953 
6 MAT 450 0 450 2,56 0,30 0,10 1,168 
7 MAT 450 0 450 2,56 0,30 0,10 1,168 

 

Espesor lam.= 6,40 mm  56696 184531 
 Distancia eje neutro a borde laminado = 3,25 mm 

 
Distancia eje neutro al otro borde 
laminado = 3,15 mm 

 Modulo young del laminado E = 8856 N/mm2 
 Rigidez del laminado E*I = 168462 N*mm^2/mm 
 Inercia del laminado I = 19,02 mm^4 
 Peso el laminado =  8,45 Kg/m^2 
 Porcentaje en fibra del laminado = 0,343  

 

Los mamparos y refuerzos son los mismos expuestos en el punto 8 
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LOAD CASE 1= 1,5*Arrufo 

Deformada [m·10-3] 

 
Desplazamiento en X [m] 

 

Desplazamiento en Y [m] 

 
Desplazamiento en Z [m] 
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Fuerza axial [N/m] 

 
Momento [N·m/m] 

 

Fuerza cortante [N/m] 

 
Momento torsor [N·m] 
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Coeficiente de seguridad del laminado 
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LOAD CASE 2= 1,5*Quebranto 

Deformada [m 10-3] 

 
Desplazamiento en X [m] 

 

Desplazamiento en Y [m] 

 
Desplazamiento en Z [m] 
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Fuerza axial [N/m] 

 
Momento [N·m/m] 

 

Fuerza cortante [N/m] 

 
Momento torsor [N·m] 
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Coeficiente de seguridad del laminado 
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Respuesta dinámica de la estructura 

Modo de vibración 1 

 
Modo de vibración 2 

 
Modo de vibración 3 
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8.2.10- Comparación FEM-sociedades de clasificación 

 Una vez comprobamos que el coeficiente de seguridad del laminado para los dos 

casos de carga cumple con los requisitos establecidos, ya podemos comparar los 

resultados obtenidos en el cálculo directo con los obtenidos aplicando el reglamento. 

 Solo estudiaremos los laminados de cubierta  y casco, ya que como 

anteriormente hemos dicho, los refuerzos y mamparos no se han modificado, para su 

modificación tendríamos que hacer un estudio más detallado. 

 

Casco según reglamento 

 Espesor 
mm 

Superficie 
m2 

Peso laminado 
Kg/m2 

Peso total 
Kg 

 Costado casco 10,86 23,40 14,41 337,2 
 Fondo casco 15,31 34,01 20,36 692,44 
 Quilla casco 20,72 8.08 27,77 224,4 
 TOTAL  65,49  1254,0 

 

Casco por cálculo directo 

 Espesor 
mm 

Superficie 
m2 

Peso laminado 
Kg/m2 

Peso total 
Kg 

 Costado casco 6,4 23,40 8,45 197,73 
 Fondo casco 6,4 34,01 8,45 287,38 
 Quilla casco 6,4 8.08 8,45 68,28 
 TOTAL  65,49  553,38 

 

 Hemos conseguido un ahorro por tanto de 700 Kg, que en coste (únicamente 

de material suponiendo un precio aproximado de 5,5 €/Kg) representa un ahorro de 

3853 €, para cada casco. 

 

Cubierta según reglamento 

 Espesor 
mm 

Superficie 
m2 

Peso laminado 
Kg/m2 

Peso total 
Kg 

 Costado casco 8,52 63,10 11,41 719,97 
 

Casco por cálculo directo 

 Espesor 
mm 

Superficie 
m2 

Peso laminado 
Kg/m2 

Peso total 
Kg 

 Costado casco 6,4 63,10 8,45 533,20 
 

 Hemos conseguido un ahorro por tanto de 186,78 Kg, que en coste 

(únicamente de material suponiendo un precio aproximado de 5,5 €/Kg) representa un 

ahorro de 1027,2 €, para cada cubierta.   
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8.2.11- Fly-britge 

 Una vez hemos estudiado el problema del barco entero, vamos a pasar a estudiar 

el problema local del Fly-britge. 

 

Cargas: Peso propio y repartida sobre Fly-britge más una fuerza lateral de viento 

 

 

 
Prescripción de desplazamiento: Seguimos manteniendo la condición de simetría 

y le ponemos un empotramiento en todo el borde inferior 
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Deformada 

 
Desplazamiento en X [m] 

 

Desplazamiento en Y [m] 

 
Desplazamiento en Z [m] 
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Fuerza Axial [N/m] 

 
Momento  [N·m/m] 

 

Fuerza cortante [N/m] 

 
Coeficiente de seguridad del laminado 

 


